Tutorial / Como Configurar o emulador de PSP PPSSPP 0.9.6 a 0.9.9.1 (PT-BR)

Share to Facebook HOT VIDEO
by Danilo Uruk DESATIVADO 70,549

(((((((((((((((((((( LEIA A DESCRIÇÃO )))))))))))))))))))) ATENÇÃO! ESSE TUTORIAL SERVE PARA A NOVA VERSÃO 0.9.9.1!! OS MENUS E AS CONFIGURAÇÕES GRÁFICAS SÃO AS MESMAS. AS ALTERAÇÕES DA VERSÃO 0.9.1 SÃO AS SEGUINTES: ATENÇÃO, A VERSÃO 0.9.9.1 NECESSITA DE NOVOS DLLs, ENTÃO BAIXE O PACOTE NO LINK: http://www.microsoft.com/en-us/download/details.aspx?id=40784 CLUT (paletted) texturing from framebuffers supported, fixing many graphical issues like the shadows in Final Fantasy: Type-0 More types of framebuffer copies are now handled correctly, fixing a variety of graphical issues, like the sun in Burnout and many more Better savedata compatibility with the real PSP Support for more codecs used by "Custom BGM" and sometimes regular music in games: MP3, AAC PMP video format support Implemented some strange blending modes like ABSDIFF as shaders, fixing the outlines in DBZ Tag Team and more. Emulation of the vrot CPU instruction improved - it caused cracks in FF3 graphics before Many bugfixes around the UI, touch D-pad now works better when scaled large Workaround implemented to support Star Ocean's stencil trickery as efficiently as possible on all platforms Major corrections to module loading and memory management, fixing further games Bulgarian and Thai language translations were contributed Many, many more game fixes and bug fixes ----------------------------------------------------------- Veja também como configurar o emulador de PS2 PCSX2 1.2.1: https://www.youtube.com/watch?v=yqv8cKJaWHU Veja também como configurar o emulador de PS1 ePSXe 1.9.0: http://www.youtube.com/watch?v=yTakxd... Download do Emulador: http://www.ppsspp.org/downloads.html Site oficial do emulador: http://www.ppsspp.org Forum oficial: http://forums.ppsspp.org/ FAQ Oficial: http://www.ppsspp.org/faq.html Lista de Compatibilidade: http://forums.ppsspp.org/showthread.php?tid=1473 ------------------------------------------------------------ PLACAS DE VÍDEO INTEGRADAS COMPATÍVEIS: Fourth generation:- (Only OpenGL 2.0 support on Windows and OpenGL 2.1 support on Linux. Yep, Intel did it again.) GMA 3000 (946GZ, Q963, Q965) GMA X3000 (G965) GMA X3500 (G35) GMA X3100 (GL960, GLE960, GM965, GME965) Fourth Generation:- (OpenGL 2.1 support on Windows) GMA 4500 GMA X4500 GMA X4500HD GMA 4500MHD Fifth Generation:- (OpenGL 2.1 support on Windows) HD Graphics Sixth Generation:- (OpenGL 3.1 support on Windows) HD Graphics 2000 HD Graphics 3000 HD Graphics P3000 Seventh Generation:- (OpenGL 4.0 support on Windows) HD Graphics 2500 HD Graphics 4000 HD Graphics P4000 Eighth Generation:- (OpenGL 4.0 support on Windows) HD Graphics HD Graphics 4200 HD Graphics 4400 HD Graphics 4600 HD Graphics 5000 Iris Graphics 5100 Iris Pro Graphics 5200 ------------------------------------------------------------ Minha configuração: Intel Core i5-2400 3.1Ghz | 4GB DDR3 1333Mhz | XFX GTS 250 512Mb Core Edition | SAMSUNG T220 1680x1050 | 1TB+160GB SAMSUNG SATAII 7200RPM | Windows 7 Ultimate 64bits Se tiver dúvida, poste nos comentários. Visite o site e o fórum para mais informações. Se gostou, colabore, clique no gostei para ajudar na divulgação e se inscreva no canal. OBRIGADO. Danilo Uruk

HMONG HOT